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Power Point Pointers 
 
Make a Quick Power Point Presentation and Learn These Skills 
 

• Make a new slide 
• Add additional slides 
 
• Apply a design template 
• Apply a text layout 
 
• Insert digital images  
• Make hyperlinks 
 
• Slide show: Normal view, Sorter View, and Slide Show 

  
Addition Skills if Time Permits   

 
• Print  Your Slide Show 
• Assign Slide Transitions 
• Insert Sounds  
• Insert Movies 
 

 
Basic Rules of Good Presentations 

 
1. Use a light background and dark text – it is easier to read.   
2. Keep font size at least 18 pt. 
3. Put no more than 6 bullets on one page. 
4. Don’t overuse graphics, animations, sounds, or transitions - the information is the 

most important part. 
5. Don’t center bulleted text. 
6. Keep bulleted text simple and concise. 
7. AVIOD ALL CAPS 
8. Place graphics off center 
 

HW: Work on Your PowerPoint Project in Teams 

See Week 9 on Course Schedule: http://web.cortland.edu/shis/314/schedule.htm 
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Slide One: Beginning Your Presentation  

 
 

1. Start up PowerPoint 2003    
     

2. Got to View > Tool Bars, make sure the following 4 were selected: 
standard, formatting, drawing, and task pane. 
 

3. Select a design template 
 

4. Select a Text Layout 
 

5. Type a title, sub-title 
 

6. Save your presentation and name it “ppt.ppt”.
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Slide Two: Adding Additional Slides 

Adding Additional SlidesAdding Additional Slides

• This is a new slide

Make a text box

 
 
 
1. To insert a new slide, go to Insert > New Slide >  
 
2. Add points of interest as bulleted items.  

 
3. Using Tab or use the “Increase/Decrease Indent” arrows in the tool bar to 

move right/left one bullet level.  
 

4. You can change the type of bullets but make sure your presentation should 
have a consistent look. 

 
5. To make a text box, use the tool bar at the bottom of the screen.  Do this by 

clicking on button and then clicking and dragging a small box on the screen.  
Then type some text. (Use the return key to begin a new line for another 
teacher just as you would in a Word document.  

 

 
 
 
 
4. Add notes to the note area. You can adjust the space of the note area.

Here’s the 
textbox tool. 
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Slide Three: Adding Digital Pictures 
1. Insert a new slide. 

 
2. Add a picture using the drop down menu title “Insert”.  Choose Picture > 

From File.  Navigate to your disk or to where ever you have saved the 
picture and click “Insert”. 
 

3. Position your picture on the screen.  You may need to resize the picture. 
 
4. You can also copy and paste a digital picture, or any clipart, or logo into a 

slide in your PowerPoint. 
 

Adding A PictureAdding A Picture
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Slide Four: Making a Hyperlink 

 
 
1. Insert a new slide.       
               
2. Type the names of your technology projects. We are going to make links to 

some of your projects. 
 

3. Highlight the first line, e.g. Reflections on NETS Standards 
 

4. Right click on the highlighted name and choose “Hyperlink”. 
 

5. Click on “Existing File or Web Page” on the left side of the screen (you do 
not need to click if it is already there). 
 

6. Type or copy/paste the URL. 
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Slide Five: Adding Word Art 
To Add Word Art:  
  
Insert > Picture > Word Art 
 
Format the Word Art and place it wherever you want it to be. 
 

Adding Word ArtAdding Word Art
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Test Your Presentation 

 
 

1. Click the icon of the Slide Show at the bottom left of the screen.  There are 
three different buttons:  

• Normal View,  
• Slide Sorter View, and  
• Slide Show (from current slide) 

 
2. Make sure that you first slide is showing on the screen by using Page up or 

Page Dn on your keyboard. 
 

3. Advance through the slides by clicking the mouse.  
 

4. End the slide show at any time by pressing the “Esc” key or by right clicking 
and choosing “End Show”. 
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Print Your Slides 

 
 

1. Print what?  
• Slides 
• Handouts: how many on one page? 3? 
• Note pages 
• Outline view  
 

2. You can “preview” what is going to be printed 
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Additional Features 
 
Slide Transitions 

1. Use the drop down menu titled “Slide Show”.  
2. Choose “Slide Transitions. . .” 
3. Make desired changes. 
4. If you want the choices you made here to apply to all of the slides, 

choose “Apply to All”, if not just click “Apply” and your changes will be 
made to the transition between the current slide and the slide that follows 
it. 
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Adding other Media to the Presentation 
You can insert movies and music into your presentation.  If you want to insert 
sounds or movies you first need to capture them.  The easiest way to capture 
them is to take them from the web. This, of course, brings up the issue of 
copyright.  Another issue is the value added issue.  It is not imperative that 
music and video accompany presentations.  If the movies and sounds are 
gratuitous—movies and sound for their own sake, you might consider not using 
them.  However, if music or movies or both are essential to your presentation, 
go ahead and use these media from the web being sure to give clear citations of 
the sources that you used. 
 
Below is a URL for a site where you can download sound clips.  These files 
have the extension .wav and will work fine in power point.  One thing to be 
very careful with when searching for sound files is that it is very easy to come 
across school inappropriate material.  To get a flavor for how to download a file 
and insert it into your presentation, follow these steps. 
 

1. Go to this site http://www.wavlist.com/movies/index.html 
 

2. Use the navigation tools provided to find a clip that you would like. 
 

3. Right click on one of the sound clips and choose “Save Target As. . .” 
and it will download to whatever destination that you choose-you can 
choose to download it to you Flash Drive. The sound file name is *.wav 
 

4. Go to the slide in your Power Point presentation where you would like to 
insert the sound.   
 

5. Go to the drop down menu titled “Insert” and choose “Movie and 
Sounds”, then choose “Sound from File. . .” 
 

6. You will be asked if you want the sound to play automatically when the 
slide is displayed. 
 

7. View the presentation.  If you chose not to have the sound play 
automatically, you will need to click on the little sound icon to activate 
the sound. 
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The process for inserting a movie is very similar. 
 

1. Go to this site http://www.charleslindbergh.com/movies/index.asp 
 

2. Right click on one of the clips and choose “Save Target As. . .” 
 

3. Go to the slide in your Power Point presentation where you would like to 
insert the sound.   
 

4. Go to the drop down menu titled “Insert” and choose “Movie and 
Sounds”, then choose “Movie from File. . .” 
 

5. You will be asked if you want the movie to play automatically when the 
slide is displayed. 
 

6. View the presentation.  If you chose not to have the movie play 
automatically, you will need to click on the little sound icon to activate 
the sound. 
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 Power Point: Presentations At the Drop of a Hat 

The Menus 
File 

The most important functions: 

• New: Begin a blank presentation here. 

• Open: Find and existing presentation. 

• Save:  Save your work . . .the first time this happens you will be asked to name 
your file. 

• Print:  Many people who make presentations to groups of students give copies of 
the presentation to the audience for note-taking purposes.  You can set the 
preferences for printing your presentation when you click the Print option under 
the File menu. 

• Exit:  Leave the program . . .if changes have been made but not save to any open 
presentation, you will have the chance to save each presentation before the 
program quits.  Anytime that you press cancel during this process, the process of 
quitting is terminated. 
 

Edit 

The most important functions: 

• Cut: Selected text or graphics are removed from the page and stored on the 
clipboard.  Use this when you want to take something off the slide for use later. 
Your cut item is available to you by selecting “Paste”.   

• Copy: This leaves selected text or graphics in their current position on the slide 
and makes an exact copy, which is stored on the clipboard for future use.  Your 
copied item is available to you by selecting “Paste”. 

• Paste: The text or graphics that you have on the clipboard are placed wherever 
the cursor is on the slide when this command is clicked. 

• Find/Replace: This is a useful tool for finding misspelled words and replacing all 
of the incidents of that misspelling with the correct spelling.  Although spell 
check will find misspelled words that it flags, the spell check dictionary would not 
do well with a name change like Yager being changed to Yeager. 
 

Hints 
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 If you want to get rid of something from the screen and do not want to use it again, 
it is more appropriate to select it and then use the delete key on the keyboard. 

 If you want to select a text box in order to move it, you will need to click once on 
the box and once on the lines surrounding the text in order to be able to drag it. 

 You can select multiple items on the screen by using the shift key while you are 
clicking on items.  If you want to select all but one item on the screen, you can 
use select all and then Shift, Click the item that you do not want selected. 

 If you want to select text here are some other ways to do it 

 Place your cursor before or after the text that you want to select and then, 
while holding down the shift key, press the up, down, left or right arrows 
to make your selection. 

 Double click a word to select it. 

 Triple click a paragraph to select it. 

View 

The most important functions: 

• Normal: You can think of this as the editing mode.  When you want to make 
changes to the appearance of a slide you should use this view. 

• Slide Sorter:  This view is most appropriate for reordering your slides.  You can 
do this by dragging them from one position to another.  You can also right click 
on slides in this view and copy or cut them.  You can then paste them in another 
location 

• Notes Page: Speakers who want to attach notes for themselves during a 
presentation use this feature.  These notes can be printed out and the speaker can 
use these printed notes in conjunction with his slide show on the screen. 

• Slide Show: This will pop your presentation to the full screen view.  All 
animations will be active here.  You can proceed through your slides by clicking 
with the mouse or by using the arrow keys.  If you set up timers on the various 
slides they will perform as you told them to perform.  If your slide show is 5 
slides long and the slide that you were looking at before clicking the “Slide 
Show” button was slide 3, then you will begin the slide show at slide 3. 

• Master:  This is a feature that allows you to make a master slide.  When you are 
going to be using the same object or objects on every slide, you can save yourself 
lots of work by putting those images or objects on the master slide.  If you want to 
put an object on all of the slides except one, you can use a shape the same color as 
your background to obscure the unwanted image. 
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• Guides/Ruler:  Alignment is particularly important to achieve professional 
looking presentations.  Using the rulers in conjunction with guides will allow you 
to establish positioning of text and graphic elements on all of your slides.  If you 
need more guides you can click on the guide while holding down the Control key. 
The guides are based on a coordinate system where 0,0 is at the center of the slide. 

Hints 

 If you paste an object from the clipboard to the slide it may paste on top of itself 
giving the appearance that only one copy of the picture or object is on the screen.  
Just drag the copies off one by one. 

 If you are making color changes to something on your slide and the color changes 
don’t seem to be having an effect, you are most likely in the black and white 
mode and will need to click on that option under the View menu in order to view 
your slide in color. 

 When you are trying to get out of the Full Screen or Slide Show view you can do 
so by using the Esc key or by right clicking and selecting “End Show.” 

Insert 

The most important functions: 

• New Slide:  Inserting new slide is a common action.  The new slide will be 
inserted after the current slide.  If you need to position a new slide somewhere in 
your presentation just go to the slide before the position of the new slide and 
choose the “New Slide” option. 

• Picture:  This option gives you a number of choices for entering graphic elements; 
clipart, charts, and pictures from another file are probably the most common uses. 

• Hyperlink:  This setting will allow you to turn a graphic or a text box into a link 
to another sound, to another card, to a web page etc.  This function can help 
increase interactivity for users especially if there is choice involved on the users 
part as to which link is clicked.  For example, in a slide show about the planets a 
main page may appear on which are listed the 9 planets.  Clicking on Mars takes 
the user to a slide detailing the red planet.  Clicking on Venus takes the user to a 
slide about the planet named for a mythical god of love. 

Hints 

 If you insert a text box, (you can do this from the insert menu or from the drawing 
toolbar at the bottom of the screen) you might want to adjust the gutter around the 
inside of the box.  Just right click inside the text box and choose “Format Text 
box.”  Under the Text Box tab you can adjust the internal margins. 
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 The default setting for a textbox is no line and no fill.  If you want a line around a 
text box you can do this by right clicking and adjusting your setting sunder the 
Colors and Lines tab.   

Format 

The most important functions: 

• Font:  If you want to change something about the appearance of your text, you 
should choose the Font option under the Format menu or just right click your 
selected text.  This will bring you many options for adjusting.   

• Bullets and Numbering: Various options for numbered and bulleted lists are 
available here.  Many more options are available for the bullets if you chose 
“Picture”. 

• Apply Design Template:  This is a fun option, which gives you access to the 
many pre-designed looks that come with the program.  This design is added to all 
of the slides in your presentation.  This option is also easily accessible if you right 
click on an unoccupied spot on your slide.  It seems somewhat difficult to get rid 
of this setting short of using the multiple undo feature. 

• Alignment: The alignment of text is handled by the alignment option under this 
menu.  If you want to align objects you will need to select them by shift clicking 
them.  When all the objects to be aligned are selected, you can use the draw menu 
at the bottom left corner of the screen.  Choose the align or distribute option and 
from the list provided choose the option you desire. 

Hints 

 Sometimes you can create interesting effects by layering objects on a page.  This 
is done by manipulating a selected item or selected items using the “Order” option 
in the draw menu.  Using the six options provided under this menu will give you 
maximum control over the objects on each slide and will allow you create 3-
dimensional looks. 

 If you want to have one slide have different background than others, you can right 
click on an unoccupied spot on a slide and choose a color that you would like to 
apply to that slide.  If you want to apply that color to the entire slide show you can 
select “Apply to All.” 

Tools 

The most important functions: 

• Spelling: This panel allows you to check spellings. 
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• Options: This is an important panel that has some settings relating to viewing, 
editing, printing, saving, general, and spelling and style.  The best advice is to get 
in here a poke around.  Try things. 

 

Slide Show 

The most important functions: 

• Rehearse Timings: This setting will allow you to make a non-interactive 
presentation.  In other words, this will allow you to determine the speed at which 
slides and elements on those slides appear on the screen.   

• Set Up Show: This allows you to make a few adjustments to the slide show such 
as showing only slides 1-8 or showing the slides without animation etc. 

• Custom Animation: This is a fun setting that allows you to determine the order 
that things will appear on your screen.  The default setting is that objects on your 
screen are not animated.  You can choose in this panel from an array of options 
for brining your objects onto the screen, determining the sound effects of those 
animations and the order of those animations. 

• Slide Transition: This setting allows you to determine the transition between 
slides.  Choose from a variety of ways in which your current slide can become 
your next slide.  If you don’t choose anything here, the current slide will go away 
and the next slide will replace it with no fanfare. 

Hints 

 You can erase lines in the table using the eraser from the Tables and Borders 
toolbar that opens when you click the “Insert Table” function. 

 You can sort a column of numbers or names in a table just like you can in a 
spreadsheet. 

 You can also enter spreadsheet-like functions that will allow basic calculations 
within the table. 

 To add another line to your table, you can just click outside the last row of your 
table and then use the enter key. 

 To add a row or column, click in a cell of the row or column where you want to 
add the row or column and then go to the Table menu and use the Insert function.  
You will be asked where it is that you want to position the new part of the table. 
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Window 

The most important function: 

• Open Presentations: (The last section of this drop-down menu displays any open 
presentations.  Buttons representing these presentations are also visible at the 
bottom of your screen.  If you have not saved the presentation, the name of the 
presentation appearing in the menu and at the bottom of your screen will be 
Presentationx with “x” standing for the number of the presentation based on how 
many presentations you have opened in PowerPoint during this session.)  
 

Help 

• Microsoft PowerPoint Help: (Access the help feature here.  Type your question 
and then choose from the list of results the one that sounds most like it will help 
you with your query.) 
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Skill Checklist 
I can . . .    

 Open Power Point 
 Make a new slide 
 Apply a design template 
 Add a text box 
 Change the text color 
 Align text on the screen using bullets 
 Add a picture 
 Make a hyperlink 
 Present show at full screen 
 Copy a slide and paste it 
 Print my slide show with 4 slides per page 
 Apply a slide transition 
 Add a sound. 

 
 


